ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-16761) Add Service Wizard is broken after ambari-server restart
Date Thu, 19 May 2016 09:18:12 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-16761?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15290762#comment-15290762
] 

Hadoop QA commented on AMBARI-16761:
------------------------------------

{color:green}+1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12804902/AMBARI-16761.patch
  against trunk revision .

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:green}+1 tests included{color}.  The patch appears to include 1 new or modified
test files.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:green}+1 core tests{color}.  The patch passed unit tests in ambari-web.

Test results: https://builds.apache.org/job/Ambari-trunk-test-patch/6892//testReport/
Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/6892//console

This message is automatically generated.

> Add Service Wizard is broken after ambari-server restart
> --------------------------------------------------------
>
>                 Key: AMBARI-16761
>                 URL: https://issues.apache.org/jira/browse/AMBARI-16761
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.4.0
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-16761.patch, step3.jpg, step7.jpg, step8.jpg
>
>
> If ambari-server is restarted while Add Service wizard is in progress, UI becomes broken:
> - no hosts and components to choose on Assign Slaves and Clients step: [^step3.jpg];
> - unable to start service after retry on Install, Start and test step: [^step7.jpg];
> - no info displayed on Summary step: [^step8.jpg].



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message