ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Antonenko Alexander (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-16761) Add Service Wizard is broken after ambari-server restart
Date Thu, 19 May 2016 09:02:13 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-16761?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Antonenko Alexander updated AMBARI-16761:
-----------------------------------------
    Status: Patch Available  (was: Open)

> Add Service Wizard is broken after ambari-server restart
> --------------------------------------------------------
>
>                 Key: AMBARI-16761
>                 URL: https://issues.apache.org/jira/browse/AMBARI-16761
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.4.0
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-16761.patch, step3.jpg, step7.jpg, step8.jpg
>
>
> If ambari-server is restarted while Add Service wizard is in progress, UI becomes broken:
> - no hosts and components to choose on Assign Slaves and Clients step: [^step3.jpg];
> - unable to start service after retry on Install, Start and test step: [^step7.jpg];
> - no info displayed on Summary step: [^step8.jpg].



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message