ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivér Szabó (JIRA) <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-16640) Wrong permissions for Solr debian package
Date Fri, 13 May 2016 13:21:12 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-16640?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Olivér Szabó resolved AMBARI-16640.
-----------------------------------
    Resolution: Fixed

> Wrong permissions for Solr debian package
> -----------------------------------------
>
>                 Key: AMBARI-16640
>                 URL: https://issues.apache.org/jira/browse/AMBARI-16640
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-logsearch
>    Affects Versions: 2.4.0
>            Reporter: Olivér Szabó
>            Assignee: Olivér Szabó
>            Priority: Blocker
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-16640.patch
>
>
> Scripts in /usr/lib/ambari-logsearch-solr/bin and /usr/lib/ambari-logsearch-solr/server/cloud-scripts
have 644 permissions instead of 755, therefore Solr cannot be started on debian



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message