ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sudharsanan (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-16459) The mvn install fails with exec set-ambari-version
Date Wed, 11 May 2016 18:22:12 GMT
Sudharsanan created AMBARI-16459:
------------------------------------

             Summary: The mvn install fails with exec set-ambari-version
                 Key: AMBARI-16459
                 URL: https://issues.apache.org/jira/browse/AMBARI-16459
             Project: Ambari
          Issue Type: Bug
          Components: ambari-web
    Affects Versions: 2.2.2
         Environment: cent os7, Intel 64bit
            Reporter: Sudharsanan


When I install the install the maven it shows the below error

command used below
mvn -B clean install package rpm:rpm -DnewVersion=2.2.2.0 -DskipTests -Dpython.ver="python
>= 2.6"

prior I did build with the below command
mvn versions:set -DnewVersion=2.2.2.0

I tried  with 2.2.2 also didn't worked.

Failed to execute goal org.codehaus.mojo:exec-maven-plugin:1.2.1:exec (set-ambari-version)
on project ambari-web: Command execution failed. Process exited with an error: 1

Looks like it couldn't execute the set-ambari-version.sh 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message