ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Onischuk (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-15993) Ambari does not show ATS is down even when the service is down
Date Wed, 20 Apr 2016 15:43:25 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-15993?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Onischuk updated AMBARI-15993:
-------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

Committed to trunk

> Ambari does not show ATS is down even when the service is down
> --------------------------------------------------------------
>
>                 Key: AMBARI-15993
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15993
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-15993.patch
>
>
> On the readiness cluster with Ambari 2.2.1 and Dal M20 we had an issue where
> ATS died with OOM. Ambari threw alerts that ATS UI was down but did not show
> that the service was down. It showed ATS 1.5 as started even though the
> process is not running. We should add a alert for the process check and make
> sure we show the service as down.
> <https://hcube1-1n01.eng.hortonworks.com:8443/#/main/services/YARN/summary>
> Use your okta credentials to log into ambari and ssh to nodes.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message