ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nate Cole (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-15977) Using a public repo definition file is not reporting correct versions on blueprint install
Date Tue, 19 Apr 2016 15:08:25 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-15977?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nate Cole updated AMBARI-15977:
-------------------------------
    Status: Patch Available  (was: Open)

> Using a public repo definition file is not reporting correct versions on blueprint install
> ------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-15977
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15977
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-15977.patch
>
>
> When installing a cluster using a public VDF, that doesn't have the correct version,
the StackVersionListener is creating a new repo_version record that doesn't match.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message