ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vitaly Brodetskyi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-15944) DB version checker failure: Command line switch --skip-database-validation is broken
Date Mon, 18 Apr 2016 18:46:25 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-15944?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vitaly Brodetskyi updated AMBARI-15944:
---------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

Committed to trunk

> DB version checker failure: Command line switch --skip-database-validation is broken
> ------------------------------------------------------------------------------------
>
>                 Key: AMBARI-15944
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15944
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.4.0
>            Reporter: Vitaly Brodetskyi
>            Assignee: Vitaly Brodetskyi
>            Priority: Critical
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-15944.patch
>
>
> we should not skip DB version check. So please exclude it from --skip-database-validation
in run() and fix the error message which instructs the user to use --skip-database-validation.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message