ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Grinenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-15911) Choose Authorization [Hive]' with value None was added after upgrade, but should has value according to security type (after upgrade secured cluster from 1.7.0,2.0.1, 2.0.2 etc) to 2.2.2.0]
Date Fri, 15 Apr 2016 12:46:25 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-15911?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmytro Grinenko updated AMBARI-15911:
-------------------------------------
    Attachment: AMBARI-15911-branch-2.2.patch
                AMBARI-15911.patch

> Choose Authorization [Hive]' with value None was added after upgrade, but should has
value according to security type (after upgrade secured cluster from 1.7.0,2.0.1, 2.0.2 etc)
to 2.2.2.0]
> ---------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-15911
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15911
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.2.2
>            Reporter: Dmytro Grinenko
>            Priority: Critical
>             Fix For: trunk, 2.2.2
>
>         Attachments: AMBARI-15911-branch-2.2.patch, AMBARI-15911.patch
>
>
> STR:
> 1) Install Ambari 2.0.2
> 2)Enable security
> 3)Make Upgrade
> 4)Check 'Choose Authorization' property which was added due to upgrade
> On old version property was absent
> 'Choose Authorization Hive' with value None was added after upgrade, but should has value
according to security type after upgrade 
>  



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message