ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivér Szabó (JIRA) <j...@apache.org>
Subject [jira] [Updated] (AMBARI-15890) Unit test framework was not python 2.6 compatible
Date Thu, 14 Apr 2016 19:40:25 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-15890?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Olivér Szabó updated AMBARI-15890:
----------------------------------
    Fix Version/s: 2.4.0

> Unit test framework was not python 2.6 compatible
> -------------------------------------------------
>
>                 Key: AMBARI-15890
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15890
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.4.0
>            Reporter: Miklos Gergely
>            Assignee: Miklos Gergely
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-15890.patch
>
>
> A recent commit introduced a function call into the unit test framework which is not
present in python 2.6, which is act differently on different environments



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message