ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-15629) Ambari2400: ambari-server install fails on Rhel7
Date Wed, 30 Mar 2016 16:12:25 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-15629?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15218226#comment-15218226
] 

Hudson commented on AMBARI-15629:
---------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #4563 (See [https://builds.apache.org/job/Ambari-trunk-Commit/4563/])
AMBARI-15629. Ambari2400: ambari-server install fails on Rhel7 (aonishuk: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=70c4f709642829fdcf513a274ccd58b156bea901])
* ambari-agent/pom.xml
* ambari-server/pom.xml


> Ambari2400: ambari-server install fails on Rhel7
> ------------------------------------------------
>
>                 Key: AMBARI-15629
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15629
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-15629.patch
>
>
> ambari2400 server install fails on Rhel7 with the below issue:
>     
>     
>     
>     [root@os-rhel7-erie-5 ~]# yum install -y ambari-server
>     Loaded plugins: fastestmirror
>     Loading mirror speeds from cached hostfile
>     Resolving Dependencies
>     --> Running transaction check
>     ---> Package ambari-server.x86_64 0:2.4.0.0-141 will be installed
>     --> Processing Dependency: postgresql-server >= 8.1 for package: ambari-server-2.4.0.0-141.x86_64
>     --> Running transaction check
>     ---> Package postgresql-server.x86_64 0:9.2.15-1.el7_2 will be installed
>     --> Processing Dependency: postgresql-libs(x86-64) = 9.2.15-1.el7_2 for package:
postgresql-server-9.2.15-1.el7_2.x86_64
>     --> Processing Dependency: postgresql(x86-64) = 9.2.15-1.el7_2 for package: postgresql-server-9.2.15-1.el7_2.x86_64
>     --> Processing Dependency: libpq.so.5()(64bit) for package: postgresql-server-9.2.15-1.el7_2.x86_64
>     --> Running transaction check
>     ---> Package postgresql.x86_64 0:9.2.15-1.el7_2 will be installed
>     ---> Package postgresql-libs.x86_64 0:9.2.15-1.el7_2 will be installed
>     --> Finished Dependency Resolution
>     
>     Dependencies Resolved
>     
>     =============================================================================================================================
>      Package                         Arch                 Version                   
     Repository                        Size
>     =============================================================================================================================
>     Installing:
>      ambari-server                   x86_64               2.4.0.0-141               
     AMBARI.2.4.0.0-2.x               393 M
>     Installing for dependencies:
>      postgresql                      x86_64               9.2.15-1.el7_2            
     updates                          3.0 M
>      postgresql-libs                 x86_64               9.2.15-1.el7_2            
     updates                          231 k
>      postgresql-server               x86_64               9.2.15-1.el7_2            
     updates                          3.8 M
>     
>     Transaction Summary
>     =============================================================================================================================
>     Install  1 Package (+3 Dependent packages)
>     
>     Total size: 400 M
>     Installed size: 476 M
>     Downloading packages:
>     Running transaction check
>     Running transaction test
>     
>     
>     Transaction check error:
>       file /usr/lib from install of ambari-server-2.4.0.0-141.x86_64 conflicts with file
from package filesystem-3.2-18.el7.x86_64
>       file /usr/sbin from install of ambari-server-2.4.0.0-141.x86_64 conflicts with
file from package filesystem-3.2-18.el7.x86_64
>     
>     Error Summary
>     -------------
>     
> please help take a look  
> <http://linux-jenkins.qe.hortonworks.com:8080/job/Run-Ambari-
> Setup/137971/console>



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message