ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vitaly Brodetskyi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-15568) ambari-server check-database has errors after upgrade from 170 to ambari 2.2.2.0 [service SLIDER]
Date Fri, 25 Mar 2016 10:36:25 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-15568?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vitaly Brodetskyi updated AMBARI-15568:
---------------------------------------
    Resolution: Fixed
        Status: Resolved  (was: Patch Available)

Tested. Committed to trunk and branch-2.2.

> ambari-server check-database has errors after upgrade from 170 to ambari 2.2.2.0 [service
SLIDER]
> -------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-15568
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15568
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.2.2
>            Reporter: Vitaly Brodetskyi
>            Assignee: Vitaly Brodetskyi
>            Priority: Critical
>             Fix For: 2.2.2
>
>         Attachments: AMBARI-15568.patch
>
>
> STR: Gateway: 172.22.74.38:8080
> 1)Deploy old version 
> 2)Make Ambari only Upgrade 
> 4)'ambari-server check-database'
> 2016-03-23 10:22:31,276  INFO - ******************************* Check database started
*******************************
> 2016-03-23 10:22:56,229 ERROR - Required config(s): slider-client is(are) not available
for service SLIDER with service config version 1 in cluster cl1
> 2016-03-23 10:22:56,469  INFO - ******************************* Check database completed
*******************************



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message