ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vitaly Brodetskyi (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-15493) 'ambari-server check-database' reports error for spark-thrift-fairscheduler config post EU
Date Mon, 21 Mar 2016 16:35:25 GMT
Vitaly Brodetskyi created AMBARI-15493:
------------------------------------------

             Summary: 'ambari-server check-database' reports error for spark-thrift-fairscheduler
config post EU
                 Key: AMBARI-15493
                 URL: https://issues.apache.org/jira/browse/AMBARI-15493
             Project: Ambari
          Issue Type: Bug
          Components: ambari-server
    Affects Versions: 2.2.2
            Reporter: Vitaly Brodetskyi
            Assignee: Vitaly Brodetskyi
            Priority: Critical
             Fix For: 2.2.2


*Steps*
1. Run an EU from 2.3.4.0 to 2.4.2.0 (with Ambari 2.2.2.0)
2. Run ambari-server check-database

*Result:*
{code}
Using python  /usr/bin/python
Checking database
Some error(s) or/and warning(s) was(were) found. Please check ambari-server-check-database.log
for problem(s).
Ambari Server 'check-database' completed successfully.
{code}

Log file shows below:
{code}
cat ambari-server-check-database.log
2016-03-21 09:58:06,995  INFO - ******************************* Check database started *******************************
2016-03-21 09:58:21,551 ERROR - Required config(s): spark-thrift-fairscheduler is(are) not
available for service SPARK with service config version 1 in cluster cl1
2016-03-21 09:58:21,554 ERROR - Required config(s): spark-thrift-fairscheduler is(are) not
available for service SPARK with service config version 2 in cluster cl1
2016-03-21 09:58:21,647  INFO - ******************************* Check database completed *******************************
{code}




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message