ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nate Cole (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-15447) Use Version Definition value for package-version when installing.
Date Wed, 16 Mar 2016 21:09:33 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-15447?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Nate Cole updated AMBARI-15447:
-------------------------------
    Status: Patch Available  (was: Open)

> Use Version Definition value for package-version when installing.
> -----------------------------------------------------------------
>
>                 Key: AMBARI-15447
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15447
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-server
>            Reporter: Nate Cole
>            Assignee: Nate Cole
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-15447.patch
>
>
> The version defintion file defines a package version that should be used when installing
packages.  The current calculation cannot be considered reliable, but should stay as a contingency
for when NOT using a version definition.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message