ambari-issues mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Oleg Nechiporenko (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-15423) Config tab is missing for user A if user B is running some wizard
Date Wed, 16 Mar 2016 07:13:33 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-15423?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15196921#comment-15196921
] 

Oleg Nechiporenko commented on AMBARI-15423:
--------------------------------------------

{noformat}
[INFO] Ambari Web ........................................ SUCCESS [01:26 min]
[INFO] Ambari Server ..................................... FAILURE [  02:13 h]
{noformat}

> Config tab is missing for user A if user B is running some wizard
> -----------------------------------------------------------------
>
>                 Key: AMBARI-15423
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15423
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.4.0
>            Reporter: Oleg Nechiporenko
>            Assignee: Oleg Nechiporenko
>             Fix For: 2.4.0
>
>         Attachments: 1CJSv.jpg, AMBARI-15423.patch
>
>
> User A (with admin rules) open ASW
> User B (with admin rules) is opening service summary page
> *ER* Tabs "Summary", "Configs" are shown
> *AR* Only tab "Summary" is shown, tab "Configs" is missing (see screenshot attached)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message