ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Sen (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-15298) Setup of Ambari DB for postgres says to use wrong .sql script
Date Fri, 04 Mar 2016 13:36:40 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-15298?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmytro Sen updated AMBARI-15298:
--------------------------------
    Attachment: AMBARI-15298-v2-trunk.patch

> Setup of Ambari DB for postgres says to use wrong .sql script
> -------------------------------------------------------------
>
>                 Key: AMBARI-15298
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15298
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.2.0
>            Reporter: Dmytro Sen
>            Assignee: Dmytro Sen
>            Priority: Critical
>             Fix For: 2.2.2
>
>         Attachments: AMBARI-15298-v2-trunk.patch
>
>
> I setup ambari to use an existing postgres instance (not embedded).
> The prompt during setup to remind me to setup the schema says to use the wrong script.
> it says to use EMBEDDED. Shouldn't it be the regular script?
> Ambari-DDL-Postgres-CREATE.sql



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message