ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Sposetti (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-15073) After Ambari-upgrade, Hive configurations are not showing up in Ambari UI
Date Wed, 02 Mar 2016 20:53:18 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-15073?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jeff Sposetti updated AMBARI-15073:
-----------------------------------
    Fix Version/s:     (was: 2.2.0)
                   2.2.2

> After Ambari-upgrade, Hive configurations are not showing up in Ambari UI
> -------------------------------------------------------------------------
>
>                 Key: AMBARI-15073
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15073
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server, ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Jaimin D Jetly
>            Assignee: Jaimin D Jetly
>            Priority: Critical
>             Fix For: 2.2.2
>
>
> *STR:*
> # Install Ambari-1.7.0 or Ambari-2.0.0
> # Configure additional default queue in Capacity-scheduler.xml by changing {{yarn.scheduler.capacity.root.queues=default}}
to {{yarn.scheduler.capacity.root.queues=batch,default}}
> # Set hive.server2.tez.default.queues : "batch,default" in hive-site.xml
> # Upgrade Ambari to Ambari-2.1.x or Ambari-2.2.x
> # Go to Hive configuration page and hive smart config page is blank due to JS error



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message