ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-15151) Add PHD-3.4 and above stack definitions in pluggable stack config
Date Wed, 24 Feb 2016 04:31:18 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-15151?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15160166#comment-15160166
] 

Hudson commented on AMBARI-15151:
---------------------------------

SUCCESS: Integrated in Ambari-branch-2.2 #399 (See [https://builds.apache.org/job/Ambari-branch-2.2/399/])
AMBARI-15151: Add PHD-3.4 and above stack definitions in pluggable stack (jluniya: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=a01c4ad3f1445b6d016651a0f12c19dc3ac7f0a8])
* ambari-common/src/main/python/pluggable_stack_definition/configs/PHD.json


> Add PHD-3.4 and above stack definitions in pluggable stack config
> -----------------------------------------------------------------
>
>                 Key: AMBARI-15151
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15151
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.2.1
>            Reporter: Jayush Luniya
>            Assignee: Jayush Luniya
>            Priority: Critical
>             Fix For: 2.2.2
>
>         Attachments: AMBARI-15151-2.2.2.patch, AMBARI-15151-trunk.patch
>
>
> PHD-3.4 and above stacks need to be added to PHD.json



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message