ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-15117) After Ambari-upgrade, Hive configurations are not showing up in Ambari UI
Date Fri, 19 Feb 2016 22:30:18 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-15117?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15155008#comment-15155008
] 

Hudson commented on AMBARI-15117:
---------------------------------

SUCCESS: Integrated in Ambari-trunk-Commit #4360 (See [https://builds.apache.org/job/Ambari-trunk-Commit/4360/])
AMBARI-15117. After Ambari-upgrade, Hive configurations are not showing (jaimin: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=bd5fcae473fe6ad0815b3958024542a5204feefa])
* ambari-web/app/views/common/configs/widgets/list_config_widget_view.js
* ambari-server/src/main/resources/stacks/HDP/2.2/services/stack_advisor.py
* ambari-server/src/test/python/stacks/2.2/common/test_stack_advisor.py


> After Ambari-upgrade, Hive configurations are not showing up in Ambari UI
> -------------------------------------------------------------------------
>
>                 Key: AMBARI-15117
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15117
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server, ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Jaimin D Jetly
>            Assignee: Jaimin D Jetly
>            Priority: Critical
>             Fix For: 2.2.2
>
>         Attachments: AMBARI-15117.patch
>
>
> *STR:*
> # Install Ambari-1.7.0 or Ambari-2.0.0
> # Configure additional default queue in Capacity-scheduler.xml by changing {{yarn.scheduler.capacity.root.queues=default}}
to {{yarn.scheduler.capacity.root.queues=batch,default}}
> # Set hive.server2.tez.default.queues : "batch,default" in hive-site.xml
> # Upgrade Ambari to Ambari-2.1.x or Ambari-2.2.x
> # Go to Hive configuration page and hive smart config page is blank due to JS error



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message