ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-15113) UI does not update alert state
Date Fri, 19 Feb 2016 22:55:18 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-15113?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15155068#comment-15155068
] 

Hudson commented on AMBARI-15113:
---------------------------------

SUCCESS: Integrated in Ambari-branch-2.2 #365 (See [https://builds.apache.org/job/Ambari-branch-2.2/365/])
AMBARI-15113. UI does not update alert state (alexantonenko) (hiveww: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=a1098b6a870157617d6930307d475099f6c4f5c1])
* ambari-web/app/models/alerts/alert_definition.js


> UI does not update alert state
> ------------------------------
>
>                 Key: AMBARI-15113
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15113
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.2.2
>            Reporter: Antonenko Alexander
>            Assignee: Antonenko Alexander
>            Priority: Critical
>             Fix For: 2.2.2
>
>         Attachments: AMBARI-15113.patch, datanode_alert1.png, datanode_alert2.png
>
>
> *STR*
> 1) Install Ambari
> 2) Enable https for Ambari
> 3) Deploy cluster (HDFS, Zookeeper)
> 4) Stop Datanode
> Datanode Process alert is displayed as 'OK' on alerts page and as 'Critical' on alert
details page (see screenshots).
> Page refresh fixed the issue.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message