ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-15110) On large cluster clicking on 'Install Packages' does not show the 'Installing' progress bar
Date Fri, 19 Feb 2016 10:58:18 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-15110?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15154081#comment-15154081
] 

Andrii Tkach commented on AMBARI-15110:
---------------------------------------

committed to trunk and branch-2.2

> On large cluster clicking on 'Install Packages' does not show the 'Installing' progress
bar
> -------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-15110
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15110
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.2.1
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>             Fix For: 2.2.2
>
>         Attachments: AMBARI-15110.patch, Screen Shot 2016-02-17 at 3.27.41 PM.png, Screen
Shot 2016-02-17 at 3.29.29 PM.png
>
>
> On 1600 node cluster I registered a new HDP-2.2 version and clicked on Install Packages
button. The background operation correctly started and installing started. However the 'Installing'
progress bar does not show up by default (screenshot attached). Going to another page and
coming back shows the progress bar.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message