ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-15082) HAWQ fails to install
Date Thu, 18 Feb 2016 09:11:18 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-15082?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15151991#comment-15151991
] 

Matt commented on AMBARI-15082:
-------------------------------

No additional unit tests are required for this bug fix.

> HAWQ fails to install
> ---------------------
>
>                 Key: AMBARI-15082
>                 URL: https://issues.apache.org/jira/browse/AMBARI-15082
>             Project: Ambari
>          Issue Type: Bug
>          Components: stacks
>            Reporter: Matt
>            Assignee: Matt
>             Fix For: trunk, 2.2.2
>
>         Attachments: AMBARI-15082-branch-2.2-orig.patch, AMBARI-15082-trunk-orig.patch
>
>
> HAWQ fails to install while deploying HAWQ service.
> {code}stderr: 
> Traceback (most recent call last):
>   File "/var/lib/ambari-agent/cache/common-services/HAWQ/2.0.0/package/scripts/hawqmaster.py",
line 77, in <module>
>     HawqMaster().execute()
>   File "/usr/lib/python2.6/site-packages/resource_management/libraries/script/script.py",
line 219, in execute
>     method(env)
>   File "/var/lib/ambari-agent/cache/common-services/HAWQ/2.0.0/package/scripts/hawqmaster.py",
line 40, in install
>     self.configure(env)
>   File "/var/lib/ambari-agent/cache/common-services/HAWQ/2.0.0/package/scripts/hawqmaster.py",
line 46, in configure
>     master_helper.configure_master()
>   File "/var/lib/ambari-agent/cache/common-services/HAWQ/2.0.0/package/scripts/master_helper.py",
line 60, in configure_master
>     common.setup_common_configurations()
>   File "/var/lib/ambari-agent/cache/common-services/HAWQ/2.0.0/package/scripts/common.py",
line 72, in setup_common_configurations
>     configuration_attributes=params.config_attrs['hdfs-client'])
> TypeError: __new__() takes at least 2 non-keyword arguments (1 given)
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message