ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-14970) Remove support for HDP 2.1
Date Tue, 09 Feb 2016 14:37:18 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-14970?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15138997#comment-15138997
] 

Hudson commented on AMBARI-14970:
---------------------------------

SUCCESS: Integrated in Ambari-branch-2.2 #307 (See [https://builds.apache.org/job/Ambari-branch-2.2/307/])
AMBARI-14970. Remove support for HDP 2.1 (aonishuk) (aonishuk: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=e74d08336eaafe8986b9ad3a7f0636fba10a6b0a])
* ambari-server/src/main/resources/stacks/HDP/2.1/metainfo.xml


> Remove support for HDP 2.1
> --------------------------
>
>                 Key: AMBARI-14970
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14970
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.2.2
>
>         Attachments: AMBARI-14970.patch
>
>
> Disable the HDP 2.1 stack option from Ambari in Ambari 2.2.2 release.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message