ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Onischuk (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-14939) [Ambari tarballs] optionally install required packages
Date Fri, 05 Feb 2016 13:41:39 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-14939?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Onischuk updated AMBARI-14939:
-------------------------------------
    Description: 
This issue should include a common file for rpm,deb and tar.gz which has os specific dependencies
listed.
If not done, it will be problematic to support in future.

> [Ambari tarballs] optionally install required packages
> ------------------------------------------------------
>
>                 Key: AMBARI-14939
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14939
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.4.0
>
>         Attachments: AMBARI-14939.patch
>
>
> This issue should include a common file for rpm,deb and tar.gz which has os specific
dependencies listed.
> If not done, it will be problematic to support in future.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message