ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-14705) nodes in non default config group do no get prompted for restart to update stale configs
Date Mon, 18 Jan 2016 13:30:39 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-14705?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15105281#comment-15105281
] 

Hadoop QA commented on AMBARI-14705:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12782790/AMBARI-14705.patch
  against trunk revision .

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:green}+1 tests included{color}.  The patch appears to include 1 new or modified
test files.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:red}-1 core tests{color}.  The test build failed in ambari-server 

Test results: https://builds.apache.org/job/Ambari-trunk-test-patch/4957//testReport/
Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/4957//console

This message is automatically generated.

> nodes in non default config group do no get prompted for restart to update stale configs
> ----------------------------------------------------------------------------------------
>
>                 Key: AMBARI-14705
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14705
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.2.1
>            Reporter: Sumit Mohanty
>            Assignee: Sumit Mohanty
>            Priority: Critical
>             Fix For: 2.2.1
>
>         Attachments: AMBARI-14705.patch
>
>
> I have 2 config groups for hive. 1 with 9 hosts and 1 with 1. The only config i want
different between the 2 config groups is that i want the run compactor to be off on the config
group with 1 node. So i created a config group and turned the value off for that.
> Now I made another change to the default query queue’s that i want to be the same for
both the config groups. Through the UI it seems like both config groups have them set to the
same value but on the actual machine the are not the same.
> PS: Since logging of the bug the hive services on the host in question were restarted
and thus the stale configs got updated on the host.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message