ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Sumit Mohanty (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-14705) nodes in non default config group do no get prompted for restart to update stale configs
Date Sun, 17 Jan 2016 22:09:39 GMT
Sumit Mohanty created AMBARI-14705:
--------------------------------------

             Summary: nodes in non default config group do no get prompted for restart to
update stale configs
                 Key: AMBARI-14705
                 URL: https://issues.apache.org/jira/browse/AMBARI-14705
             Project: Ambari
          Issue Type: Bug
          Components: ambari-server
    Affects Versions: 2.2.1
            Reporter: Sumit Mohanty
            Assignee: Sumit Mohanty
            Priority: Critical
             Fix For: 2.2.1
         Attachments: AMBARI-14705.patch

I have 2 config groups for hive. 1 with 9 hosts and 1 with 1. The only config i want different
between the 2 config groups is that i want the run compactor to be off on the config group
with 1 node. So i created a config group and turned the value off for that.

Now I made another change to the default query queue’s that i want to be the same for both
the config groups. Through the UI it seems like both config groups have them set to the same
value but on the actual machine the are not the same.

PS: Since logging of the bug the hive services on the host in question were restarted and
thus the stale configs got updated on the host.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message