ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-14695) HAWQSTANDBY fails to start when HAWQ Service is started
Date Sat, 16 Jan 2016 01:30:39 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-14695?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Matt updated AMBARI-14695:
--------------------------
    Description: 
Steps to reproduce:
- Install cluster
- Install HAWQ service
- Start HAWQ

When HAWQ is started, HAWQSTANDBY is attempts to start, and fails

For HAWQSTANDBY to start successfully, HAWQMASTER has to be in started state.

  was:
Steps to reproduce:
- Install cluster
- Install HAWQ service
- Start HAWQ

When HAWQ is started, HAWQSTANDBY is started first.
For HAWQSTANDBY to start successfully, HAWQMASTER has to be in started state.


> HAWQSTANDBY fails to start when HAWQ Service is started
> -------------------------------------------------------
>
>                 Key: AMBARI-14695
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14695
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Matt
>            Assignee: Matt
>             Fix For: trunk, 2.2.1
>
>         Attachments: AMBARI-14695-branch-2-2.patch, AMBARI-14695-trunk.patch
>
>
> Steps to reproduce:
> - Install cluster
> - Install HAWQ service
> - Start HAWQ
> When HAWQ is started, HAWQSTANDBY is attempts to start, and fails
> For HAWQSTANDBY to start successfully, HAWQMASTER has to be in started state.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message