ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-14641) Alerts appears and disappears on cluster with security
Date Wed, 13 Jan 2016 06:18:39 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-14641?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15095682#comment-15095682
] 

Hudson commented on AMBARI-14641:
---------------------------------

FAILURE: Integrated in Ambari-branch-2.2 #187 (See [https://builds.apache.org/job/Ambari-branch-2.2/187/])
AMBARI-14641 - Alerts appears and disappears on cluster with security (jhurley: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=5d96e18f893b1a18c32e2c4a3cf5fb29a1b7294f])
* ambari-common/src/main/python/resource_management/libraries/functions/curl_krb_request.py


> Alerts appears and disappears on cluster with security
> ------------------------------------------------------
>
>                 Key: AMBARI-14641
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14641
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-agent
>    Affects Versions: 2.0.0
>            Reporter: Jonathan Hurley
>            Assignee: Jonathan Hurley
>            Priority: Critical
>             Fix For: 2.2.1
>
>         Attachments: AMBARI-14641.patch
>
>
> Steps:
> # Deployed cluster with default 1.8.0 JDK via blueprints.
> # Enable security.
> Result: cluster is fully green, alerts for almost all services appears and disappears:
> {code}
>  Connection failed to http://nat-rare-21-dvitiiuk-2-5.novalocal:1022 (Execution of '/usr/bin/kinit
-l 5m -c /var/lib/ambari-agent/tmp/web_alert_cc_f3f99363c3b7d1667f1287ce3a35aa52 -kt /etc/security/keytabs/spnego.service.keytab
HTTP/nat-rare-21-dvitiiuk-2-5.novalocal@EXAMPLE.COM > /dev/null' returned 1. ######## Hortonworks
############# This is MOTD message, added for testing in qe infra kinit: Internal credentials
cache error while storing credentials while getting initial credentials)
> {code}
> {code}
>  Connection failed to http://nat-rare-21-dvitiiuk-2-5.novalocal:8088 (Execution of '/usr/bin/kinit
-l 5m -c /var/lib/ambari-agent/tmp/web_alert_cc_f3f99363c3b7d1667f1287ce3a35aa52 -kt /etc/security/keytabs/spnego.service.keytab
HTTP/nat-rare-21-dvitiiuk-2-5.novalocal@EXAMPLE.COM > /dev/null' returned 1. ######## Hortonworks
############# This is MOTD message, added for testing in qe infra kinit: Internal credentials
cache error while storing credentials while getting initial credentials)
> {code}



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message