ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivér Szabó (JIRA) <j...@apache.org>
Subject [jira] [Updated] (AMBARI-14625) NameNode moving fails on trunk
Date Tue, 12 Jan 2016 10:21:39 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-14625?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Olivér Szabó updated AMBARI-14625:
----------------------------------
    Attachment: trunk-commands.png

> NameNode moving fails on trunk
> ------------------------------
>
>                 Key: AMBARI-14625
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14625
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: trunk
>            Reporter: Olivér Szabó
>             Fix For: 2.4.0
>
>         Attachments: branch_2.2-commands.png, branch_2.2-hosts.png, trunk-commands.png
>
>
> On trunk NameNode moving fails at Configure Component page when Ambari tries to start
NameNode components. It works properly on 2.2 branch.
> test case: 
> - namenode hosts: c6401, c6403
> - move c6403 namenode to c6402
> The difference between trunk and branch-2.2: 
> on branch 2.2 after moving the namenode, it tries to start namenode on c6401, on trunk
it tries to start namenode on c6401 and c6402 too (before the manual commands, which is obviously
wrong)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message