ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hadoop QA (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-14623) Timezone select: broken
Date Tue, 12 Jan 2016 12:08:39 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-14623?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15093798#comment-15093798
] 

Hadoop QA commented on AMBARI-14623:
------------------------------------

{color:red}-1 overall{color}.  Here are the results of testing the latest attachment 
  http://issues.apache.org/jira/secure/attachment/12781709/AMBARI-14623.patch
  against trunk revision .

    {color:green}+1 @author{color}.  The patch does not contain any @author tags.

    {color:red}-1 tests included{color}.  The patch doesn't appear to include any new or modified
tests.
                        Please justify why no new tests are needed for this patch.
                        Also please list what manual steps were performed to verify this patch.

    {color:green}+1 javac{color}.  The applied patch does not increase the total number of
javac compiler warnings.

    {color:green}+1 release audit{color}.  The applied patch does not increase the total number
of release audit warnings.

    {color:green}+1 core tests{color}.  The patch passed unit tests in ambari-web.

Test results: https://builds.apache.org/job/Ambari-trunk-test-patch/4872//testReport/
Console output: https://builds.apache.org/job/Ambari-trunk-test-patch/4872//console

This message is automatically generated.

> Timezone select: broken
> -----------------------
>
>                 Key: AMBARI-14623
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14623
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.2.0
>            Reporter: Richard Zang
>            Assignee: Richard Zang
>             Fix For: 2.2.1
>
>         Attachments: AMBARI-14623.patch
>
>
> Timezone select is acting strange. Using 2.2.0.0 GA bits. I see the same behavior regardless
of browser.
> 1) The select names go off the dialog (you can't see the select)
> 2) The select names still seems off. Like there is no "US / Eastern"



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message