ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "bensonshih (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-14604) difference between Ambari version1.7.1 and version2.1.1
Date Mon, 11 Jan 2016 06:13:39 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-14604?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

bensonshih updated AMBARI-14604:
--------------------------------
    Description: 
In Ambari 1.7.1 first installation, I can choose to install "Ranger",however it is opposite
in Ambari 2.1.1, I can not choose "Ranger" to install. Therefore what`s the reason about these
difference? What should I do if I want to install  "Ranger" component in Ambari 2.1.1 first
installation.
thanks

  was:
In Ambari 1.7.1 first installation, I can choose to install "Ranger",however it is opposite
in Ambari 2.1.1, I can not choose "Ranger" to install. Therefore what`s the reason about these
difference? What should I do if I want to install  
"Ranger" component in Ambari 2.1.1 first installation.
thanks


> difference between Ambari version1.7.1 and version2.1.1
> -------------------------------------------------------
>
>                 Key: AMBARI-14604
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14604
>             Project: Ambari
>          Issue Type: Story
>         Environment: HDP
>            Reporter: bensonshih
>            Priority: Minor
>
> In Ambari 1.7.1 first installation, I can choose to install "Ranger",however it is opposite
in Ambari 2.1.1, I can not choose "Ranger" to install. Therefore what`s the reason about these
difference? What should I do if I want to install  "Ranger" component in Ambari 2.1.1 first
installation.
> thanks



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message