ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-14593) Ambari not showing active/standby status for Resource manager when custom ports are used
Date Mon, 11 Jan 2016 15:30:39 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-14593?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15092123#comment-15092123
] 

Hudson commented on AMBARI-14593:
---------------------------------

SUCCESS: Integrated in Ambari-branch-2.2 #172 (See [https://builds.apache.org/job/Ambari-branch-2.2/172/])
AMBARI-14593. Ambari not showing active/standby status for Resource (dlysnichenko: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=213e58439e82957cb20fbfe481f754a2f19128c9])
* ambari-server/src/test/java/org/apache/ambari/server/controller/internal/HttpPropertyProviderTest.java
* ambari-server/src/main/java/org/apache/ambari/server/controller/internal/HttpProxyPropertyProvider.java
AMBARI-14593. Ambari not showing active/standby status for Resource (dlysnichenko: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=ce4b480baabd7418724092d2a92d67ab300291bb])
* ambari-server/src/main/java/org/apache/ambari/server/controller/internal/HostResourceProvider.java
Revert "AMBARI-14593. Ambari not showing active/standby status for (dlysnichenko: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=596bc66a775cc0f21beac0d903ddd7bcb786acde])
* ambari-server/src/main/java/org/apache/ambari/server/controller/internal/HostResourceProvider.java


> Ambari not showing active/standby status for Resource manager when custom ports are used
> ----------------------------------------------------------------------------------------
>
>                 Key: AMBARI-14593
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14593
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.2.1
>            Reporter: Dmitry Lysnichenko
>            Assignee: Dmitry Lysnichenko
>             Fix For: 2.2.1
>
>         Attachments: AMBARI-14593.patch
>
>
> ISSUE :
> RM HA is enabled and Customer is using custom ports for ( 38088 instead of 8088 )
> yarn.resourcemanager.webapp.address.rm1 ; rm1-ravi..com:38088
> yarn.resourcemanager.webapp.address.rm2 : rm2-ravi..com:38088
> On the YARN Summary page, Ambari is not showing which RM is active and which one is standby.
> It shows like this. I will attach screen shot as well.
> App Timeline Server	 Started
> ResourceManager	 Started
> ResourceManager	 Started
> NodeManagers	3/3 Started
> EXPECTED RESULTS :
> Ambari should show which RM is active/standby even when custom ports are being used.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message