ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Yusaku Sako (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-14352) EU/RU: add error handler for 'Pause upgrade'
Date Tue, 05 Jan 2016 20:32:39 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-14352?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15083721#comment-15083721
] 

Yusaku Sako commented on AMBARI-14352:
--------------------------------------

+1 for the patch.

> EU/RU: add error handler for 'Pause upgrade'
> --------------------------------------------
>
>                 Key: AMBARI-14352
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14352
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.2.0
>            Reporter: Xi Wang
>            Assignee: Xi Wang
>            Priority: Critical
>             Fix For: 2.2.1
>
>         Attachments: AMBARI-14352.patch, AMBARI-14352.patch, AMBARI-14352.patch, AMBARI-14352.patch
>
>
> STR
> # deploy cluster
> # start RU
> # try to pause upgrade one manual step
> Result: upgrade not paused, service actions not available
> As not able to reproduce this issue, just add an error handler for this case, so that
if "Pause Upgrade" failed, an alert popup will show the error message.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message