ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Lav Jain" <lj...@pivotal.io>
Subject Re: Review Request 42378: HAWQSTANDBY fails to start when HAWQ Service is started
Date Sat, 16 Jan 2016 02:22:57 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/42378/#review114833
-----------------------------------------------------------

Ship it!


Ship It!

- Lav Jain


On Jan. 16, 2016, 1:34 a.m., Matt wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/42378/
> -----------------------------------------------------------
> 
> (Updated Jan. 16, 2016, 1:34 a.m.)
> 
> 
> Review request for Ambari, Alexander Denissov, bhuvnesh chaudhary, jun aoki, Lav Jain,
and Newton Alex.
> 
> 
> Bugs: AMBARI-14695
>     https://issues.apache.org/jira/browse/AMBARI-14695
> 
> 
> Repository: ambari
> 
> 
> Description
> -------
> 
> Steps to reproduce:
> - Install cluster
> - Install HAWQ service
> - Start HAWQ
> 
> When HAWQ is started, HAWQSTANDBY is attempts to start, and fails
> 
> For HAWQSTANDBY to start successfully, HAWQMASTER has to be in started state.
> 
> 
> Diffs
> -----
> 
>   ambari-server/src/main/resources/stacks/HDP/2.3/role_command_order.json 2c44387 
> 
> Diff: https://reviews.apache.org/r/42378/diff/
> 
> 
> Testing
> -------
> 
> Manually Tested
> 
> 
> Thanks,
> 
> Matt
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message