ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitro Lisnichenko" <dlysniche...@hortonworks.com>
Subject Re: Review Request 41987: Add 2.2->2.4 EU pack, fix Mahout/STS upgrade, other fixes
Date Mon, 11 Jan 2016 16:41:12 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/41987/
-----------------------------------------------------------

(Updated Jan. 11, 2016, 6:41 p.m.)


Review request for Ambari, Alejandro Fernandez, Dmytro Grinenko, Jonathan Hurley, Jayush Luniya,
and Nate Cole.


Changes
-------

Fixed message


Bugs: AMBARI-14570
    https://issues.apache.org/jira/browse/AMBARI-14570


Repository: ambari


Description
-------

Add 2.2->2.4 EU pack, fix Mahout/STS upgrade, other fixes


Diffs (updated)
-----

  ambari-server/src/main/resources/stacks/HDP/2.3/upgrades/nonrolling-upgrade-2.3.xml 9980f02

  ambari-server/src/main/resources/stacks/HDP/2.3/upgrades/nonrolling-upgrade-2.4.xml ab91379

  ambari-server/src/main/resources/stacks/HDP/2.3/upgrades/upgrade-2.3.xml 0d408a9 
  ambari-server/src/main/resources/stacks/HDP/2.4/upgrades/nonrolling-upgrade-2.4.xml 57be7b2

  ambari-server/src/main/resources/stacks/HDP/2.4/upgrades/nonrolling-upgrade-2.4.xml 57be7b2

  ambari-server/src/main/resources/stacks/HDP/2.4/upgrades/upgrade-2.4.xml c534257 

Diff: https://reviews.apache.org/r/41987/diff/


Testing
-------

Performed EU 2.2->2.4 with core services, 2.3->2.4 and 2.4->2.4 EU with HDFS+YARN+ZK

Since STS upgrade verification is blocked by rel eng issue (hdp-select-2.4.0.0-6 has no support
for spark-thriftserver) for almost a week, retargeted STS-related jira to verify STS upgrade
once it's unblocked


Thanks,

Dmitro Lisnichenko


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message