ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Olivér Szabó (JIRA) <j...@apache.org>
Subject [jira] [Updated] (AMBARI-14330) In some stack service scripts "commandParams/version" is misused
Date Sat, 12 Dec 2015 18:19:46 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-14330?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Olivér Szabó updated AMBARI-14330:
----------------------------------
    Attachment:     (was: AMBARI-14330.patch)

> In some stack service scripts "commandParams/version" is misused
> ----------------------------------------------------------------
>
>                 Key: AMBARI-14330
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14330
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>    Affects Versions: 2.2.0
>            Reporter: Olivér Szabó
>            Assignee: Olivér Szabó
>             Fix For: 2.3.0
>
>
> https://issues.apache.org/jira/browse/AMBARI-14270 -> in this change, the issue was
fixed, but with redefining "commandParams/version" , this parameter should be used only on
upgrade



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message