ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-14219) Atlas service fails to start when using HBASE as backing store
Date Sat, 05 Dec 2015 03:37:11 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-14219?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15042622#comment-15042622
] 

Hudson commented on AMBARI-14219:
---------------------------------

ABORTED: Integrated in Ambari-branch-2.2 #10 (See [https://builds.apache.org/job/Ambari-branch-2.2/10/])
AMBARI-14219. Set HBASE_CONF_DIR env var in atlas-env.xml (jspeidel: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=606b84c917b0049b188e56ca501c2254b85fa654])
* ambari-server/src/main/resources/common-services/ATLAS/0.1.0.2.3/configuration/atlas-env.xml


> Atlas service fails to start when using HBASE as backing store
> --------------------------------------------------------------
>
>                 Key: AMBARI-14219
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14219
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: John Speidel
>            Assignee: John Speidel
>
> When configuring atlas to use HBASE as the backing store, the Atlas service fails to
start.
> {code}
> Exception: ('Could not find hbase-site.xml in %s. Please set env var HBASE_CONF_DIR to
the hbase client conf dir', '/usr/local/Cellar/2.3-maint/atlas/hbase/conf')
> Traceback (most recent call last):
>   File "./bin/atlas_start.py", line 88, in <module>
>     returncode = main()
>   File "./bin/atlas_start.py", line 70, in main
>     raise Exception("Could not find hbase-site.xml in %s. Please set env var HBASE_CONF_DIR
to the hbase client conf dir", hbase_conf_dir)
> Exception: ('Could not find hbase-site.xml in %s. Please set env var HBASE_CONF_DIR to
the hbase client conf dir', '/usr/local/Cellar/2.3-maint/atlas/hbase/conf')
> {code}
> This is because the env var 'HBASE_CONF_DIR' isn't being set.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message