ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vitaly Brodetskyi (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-14136) OOZIE alert is present: Exception = Could not authenticate (after upgrade from 2.1.1 to 2.1.3.0) [AD security]
Date Tue, 01 Dec 2015 16:00:11 GMT
Vitaly Brodetskyi created AMBARI-14136:
------------------------------------------

             Summary: OOZIE alert is present: Exception = Could not authenticate (after upgrade
from 2.1.1 to 2.1.3.0) [AD security]
                 Key: AMBARI-14136
                 URL: https://issues.apache.org/jira/browse/AMBARI-14136
             Project: Ambari
          Issue Type: Bug
          Components: ambari-server
    Affects Versions: 2.2.0
            Reporter: Vitaly Brodetskyi
            Assignee: Vitaly Brodetskyi
            Priority: Critical
             Fix For: 2.2.0


STR:
1)Install old version
2)Enable AD security
3)Make ambari only upgrade to 2.1.3.0

Actual result: 
OOZIE alert is present: 
{code}
    {
      "href" : "http://172.22.77.159:8080/api/v1/clusters/cl1/alerts/57",
      "Alert" : {
        "cluster_name" : "cl1",
        "component_name" : "OOZIE_SERVER",
        "definition_id" : 68,
        "definition_name" : "oozie_server_status",
        "host_name" : "amb-upg1448847083-4.novalocal",
        "id" : 57,
        "instance" : null,
        "label" : "Oozie Server Status",
        "latest_timestamp" : 1448860082277,
        "maintenance_state" : "OFF",
        "original_timestamp" : 1448860082277,
        "scope" : "ANY",
        "service_name" : "OOZIE",
        "state" : "CRITICAL",
        "text" : "Execution of 'source /usr/hdp/current/oozie-server/conf/oozie-env.sh ; oozie
admin -oozie http://amb-upg1448847083-4.novalocal:11000/oozie -status' returned 255. Error:
IO_ERROR : java.io.IOException: Error while connecting Oozie server. No of retries = 1. Exception
= Could not authenticate, GSSException: No valid credentials provided (Mechanism level: Ticket
expired (32))"
      }
{code}




--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message