ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Babiichuk (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-14130) Ambari Web UI stuck with wire encryption enabled and no truststore setup
Date Tue, 01 Dec 2015 12:18:10 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-14130?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15033592#comment-15033592
] 

Andrii Babiichuk commented on AMBARI-14130:
-------------------------------------------

+1 for the patch

> Ambari Web UI stuck with wire encryption enabled and no truststore setup
> ------------------------------------------------------------------------
>
>                 Key: AMBARI-14130
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14130
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.0
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>            Priority: Critical
>             Fix For: 2.2.0
>
>         Attachments: AMBARI-14130.patch
>
>
> - User enabled wire encryption for Hadoop daemons
> - Did not enable Ambari truststore with imported cert
> - Ambari backend threw a 500 error.
> {code}
> 21 Oct 2015 12:52:08,848 ERROR [qtp-client-77] URLStreamProvider:285 - Can't get secure
connection to https://lcige045.lss.emc.com:8088/ws/v1/cluster/info.  Truststore path or password
is not set.
> {code}
> Result: User cannot proceed to make any config changes.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message