ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-14111) Going back from install, start & test page HBase property "hbase.coprocessor.region.classes" is not retaining value
Date Mon, 30 Nov 2015 12:26:11 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-14111?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15031707#comment-15031707
] 

Andrii Tkach commented on AMBARI-14111:
---------------------------------------

  10859 tests complete (14 seconds)
  105 tests pending


> Going back from install, start & test page HBase property "hbase.coprocessor.region.classes"
is not retaining value
> -------------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-14111
>                 URL: https://issues.apache.org/jira/browse/AMBARI-14111
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.3
>            Reporter: Andrii Tkach
>            Assignee: Andrii Tkach
>            Priority: Critical
>             Fix For: 2.1.3
>
>         Attachments: AMBARI-14111.patch
>
>
> 1. Login to ambari and click on "install cluster"
> 2. Follow through install wizard and set all required service properties to proceed.
> Verify Hbase-site property "hbase.coprocessor.region.classes" has some value
> 3. While Install is in progress on Install, Start & Test page stop ambari-agent on
ambari-server host
> 4. wait for install to fail
> 5. go back to customized properties page
> Expected: all service properties value entered should be retained & remain unchanged
> Actual: hbase-site property "hbase.coprocessor.region.classes" is cleared and HBase tab
shows error



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message