ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Sen (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-13969) Validate that hive-env.sh content is valid when Ambari is upgraded from 2.1.0 -> 2.1.2 -> 2.1.3
Date Thu, 19 Nov 2015 14:02:11 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-13969?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmytro Sen updated AMBARI-13969:
--------------------------------
    Attachment: AMBARI-13969.patch

> Validate that hive-env.sh content is valid when Ambari is upgraded from 2.1.0 -> 2.1.2
-> 2.1.3
> -----------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-13969
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13969
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-upgrade
>    Affects Versions: 2.1.3
>            Reporter: Dmytro Sen
>            Assignee: Dmytro Sen
>             Fix For: 2.1.3
>
>         Attachments: AMBARI-13969.patch
>
>
> do one more test and upgrade from Ambari-2.1.0 to Ambari-2.1.2 and Amabri-2.1.2 to Ambari-2.1.3.
> Lets invoke ambari-server upgrade twice per upgrade and ensure that hive-env.sh has valid
content for each upgrade.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message