ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitry Lysnichenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-13887) SmartSense install fails as archive.zip fails to download
Date Fri, 13 Nov 2015 16:14:10 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-13887?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmitry Lysnichenko updated AMBARI-13887:
----------------------------------------
    Component/s: ambari-server

> SmartSense install fails as archive.zip fails to download
> ---------------------------------------------------------
>
>                 Key: AMBARI-13887
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13887
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Dmitry Lysnichenko
>            Assignee: Dmitry Lysnichenko
>         Attachments: AMBARI-13887.patch
>
>
> Try to install Smart Sense when trying to deploy HDP 2.3 and the server and agent install
fails
> Caught an exception while executing custom service command: <class 'ambari_agent.AgentException.AgentException'>:
'Script /var/lib/ambari-agent/cache/stacks/HDP/2.1/services/SMARTSENSE/package/scripts/hst_agent.py
does not exist'; 'Script /var/lib/ambari-agent/cache/stacks/HDP/2.1/services/SMARTSENSE/package/scripts/hst_agent.py
does not exist'
> Caught an exception while executing custom service command: <class 'ambari_agent.AgentException.AgentException'>:
'Script /var/lib/ambari-agent/cache/stacks/HDP/2.1/services/SMARTSENSE/package/scripts/hst_server.py
does not exist'; 'Script /var/lib/ambari-agent/cache/stacks/HDP/2.1/services/SMARTSENSE/package/scripts/hst_server.py
does not exist'



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message