ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Onischuk (JIRA)" <j...@apache.org>
Subject [jira] [Created] (AMBARI-13717) Couldn`t start the most of services after upgrade from 2.1.2 to 2.1.3.0 (Debian7)
Date Wed, 04 Nov 2015 19:40:27 GMT
Andrew Onischuk created AMBARI-13717:
----------------------------------------

             Summary: Couldn`t start the most of services after upgrade from 2.1.2 to 2.1.3.0
(Debian7)
                 Key: AMBARI-13717
                 URL: https://issues.apache.org/jira/browse/AMBARI-13717
             Project: Ambari
          Issue Type: Bug
            Reporter: Andrew Onischuk
            Assignee: Andrew Onischuk
             Fix For: 2.1.3


STR:  
1)Deploy old version 2.1.2  
2)Make Ambari only upgrade to 2.1.3  
4)Try to start All services  
Actual results:  
Couldn`t start the most of services after upgrade (FALCON, FLUME,
HISTORYSERVER, KNOX_GATEWAY, MC, NAMENODE, NM etc..)  
**Details are in Last available request file - attached**





--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message