ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vitaly Brodetskyi (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-13714) Magician Script licensing is confusing / incorrect
Date Wed, 04 Nov 2015 17:17:27 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-13714?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Vitaly Brodetskyi updated AMBARI-13714:
---------------------------------------
    Description: 
Before we can include the magician script in Ambari releases, need to review the license situation.

We're considering deleting the script since it was meant to be a stop-gap solution for Ambari
2.1.0 and 2.1.1. RU is far more stable now so we don't need RU Magician anymore.(Alejandro
)

  was:Before we can include the magician script in Ambari releases, need to review the license
situation.


> Magician Script licensing is confusing / incorrect
> --------------------------------------------------
>
>                 Key: AMBARI-13714
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13714
>             Project: Ambari
>          Issue Type: Bug
>          Components: contrib
>    Affects Versions: 2.1.1
>            Reporter: Vitaly Brodetskyi
>            Assignee: Vitaly Brodetskyi
>            Priority: Critical
>             Fix For: 2.1.3
>
>         Attachments: AMBARI-13714.patch
>
>
> Before we can include the magician script in Ambari releases, need to review the license
situation.
> We're considering deleting the script since it was meant to be a stop-gap solution for
Ambari 2.1.0 and 2.1.1. RU is far more stable now so we don't need RU Magician anymore.(Alejandro
> )



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message