ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jaimin D Jetly (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-11736) hbase.coprocessor.regionserver.classes should not be a required config for hbase
Date Mon, 16 Nov 2015 21:40:11 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-11736?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jaimin D Jetly updated AMBARI-11736:
------------------------------------
    Fix Version/s: 2.1.3

> hbase.coprocessor.regionserver.classes should not be a required config for hbase
> --------------------------------------------------------------------------------
>
>                 Key: AMBARI-11736
>                 URL: https://issues.apache.org/jira/browse/AMBARI-11736
>             Project: Ambari
>          Issue Type: Bug
>    Affects Versions: 2.1.3
>            Reporter: Ted Yu
>             Fix For: 2.1.3
>
>
> Upgraded HDP 2.2 to 2.3 using Ambari Upgrade wizard.
> After finalization, hbase config showed an error saying 'hbase.coprocessor.regionserver.classes'
is a required config.
> hbase.coprocessor.regionserver.classes config should not be required in an insecure deployment.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message