ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jonathan Hurley (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-13620) Express Upgrade Packs For Accumulo
Date Thu, 29 Oct 2015 14:07:27 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-13620?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Jonathan Hurley updated AMBARI-13620:
-------------------------------------
    Description: 
Ensure that EU Accumlo upgrade packs work correctly for the following scenarios:

- HDP 2.2 to 2.3 (no config changes)
- HDP 2.3 to 2.3 (no config changes)

There are no upgrade paths for 2.1->2.3 or 2.2->2.2 since accumulo was not a service
at this point. 

  was:
Ensure that EU Accumlo upgrade packs work correctly for the following scenarios:

- HDP 2.2 to 2.3 (no config changes)
- HDP 2.3 to 2.3 (no config changes)

There are no upgrade paths for 2.1->2.3 or 2.2->2.2 since accumulow was not a service
at this point. 


> Express Upgrade Packs For Accumulo
> ----------------------------------
>
>                 Key: AMBARI-13620
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13620
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-server
>    Affects Versions: 2.1.3
>            Reporter: Jonathan Hurley
>            Assignee: Jonathan Hurley
>            Priority: Critical
>             Fix For: 2.1.3
>
>
> Ensure that EU Accumlo upgrade packs work correctly for the following scenarios:
> - HDP 2.2 to 2.3 (no config changes)
> - HDP 2.3 to 2.3 (no config changes)
> There are no upgrade paths for 2.1->2.3 or 2.2->2.2 since accumulo was not a service
at this point. 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message