ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmytro Sen (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-13614) Ambari upgrade to 2.1.3 should set appropriate value for "Enable Ranger plugin" properties in Ranger service
Date Wed, 28 Oct 2015 18:46:27 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-13614?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmytro Sen updated AMBARI-13614:
--------------------------------
    Attachment: AMBARI-13614.patch

> Ambari upgrade to 2.1.3 should set appropriate value for "Enable Ranger plugin" properties
in Ranger service
> ------------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-13614
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13614
>             Project: Ambari
>          Issue Type: Task
>          Components: ambari-upgrade
>    Affects Versions: 2.1.3
>            Reporter: Dmytro Sen
>            Assignee: Dmytro Sen
>            Priority: Critical
>             Fix For: 2.1.3
>
>         Attachments: AMBARI-13614.patch
>
>
> ||Ambari-2.1.3 property||Ambari-2.1.2 property||
> |ranger-env/ranger-hdfs-plugin-enabled|ranger-hdfs-plugin-properties/ranger-hdfs-plugin-enabled|
> |ranger-env/ranger-hive-plugin-enabled|ranger-hive-plugin-properties/ranger-hive-plugin-enabled|
> |ranger-env/ranger-hbase-plugin-enabled|ranger-hbase-plugin-properties/ranger-hbase-plugin-enabled|
> |ranger-env/ranger-knox-plugin-enabled|ranger-knox-plugin-properties/ranger-knox-plugin-enabled|
> |ranger-env/ranger-kafka-plugin-enabled|ranger-kafka-plugin-properties/ranger-kafka-plugin-enabled|
> |ranger-env/ranger-yarn-plugin-enabled|ranger-yarn-plugin-properties/ranger-yarn-plugin-enabled|
> |ranger-env/ranger-storm-plugin-enabled|ranger-storm-plugin-properties/ranger-storm-plugin-enabled|
> If the configType and configProperty as specified in *Ambari-2.1.2 column* exists while
upgrading Ambari from 2.1.2 to 2.1.3 then add/edit corresponding Ambari-2.1.3 property in
ranger-env configType with the same value 



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message