ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrew Onischuk (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (AMBARI-13610) Spark service has required ,empty configs : spark_thrift_cmd_opts(Upgrade from 2.0.0/2.0.1/2.0.2 to 2.1.3)
Date Wed, 28 Oct 2015 17:23:28 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-13610?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Andrew Onischuk resolved AMBARI-13610.
--------------------------------------
    Resolution: Fixed

Committed to trunk and branch-2.1

>  Spark service has required ,empty configs : spark_thrift_cmd_opts(Upgrade from 2.0.0/2.0.1/2.0.2
to 2.1.3)
> -----------------------------------------------------------------------------------------------------------
>
>                 Key: AMBARI-13610
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13610
>             Project: Ambari
>          Issue Type: Bug
>            Reporter: Andrew Onischuk
>            Assignee: Andrew Onischuk
>             Fix For: 2.1.3
>
>
> STR:  
> 1)Deploy old version (2.0.0)  
> 2)Make Ambari Only Upgrade to 2.1.3  
> 3)Check Spark configs
> Actual results:  
> Spark service has required configs, empty: spark_thrift_cmd_opts



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message