ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Hudson (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-13580) Area graph is empty when metrics value is 0 for any displayed time moment
Date Tue, 27 Oct 2015 16:14:27 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-13580?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14976629#comment-14976629
] 

Hudson commented on AMBARI-13580:
---------------------------------

ABORTED: Integrated in Ambari-trunk-Commit #3723 (See [https://builds.apache.org/job/Ambari-trunk-Commit/3723/])
AMBARI-13580. Area graph is empty when metrics value is 0 for any (onechiporenko: [http://git-wip-us.apache.org/repos/asf?p=ambari.git&a=commit&h=bd7d61d5b1774d57101c00763c5527f261827445])
* ambari-web/app/views/common/chart/linear_time.js


> Area graph is empty when metrics value is 0 for any displayed time moment
> -------------------------------------------------------------------------
>
>                 Key: AMBARI-13580
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13580
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.3
>            Reporter: Oleg Nechiporenko
>            Assignee: Oleg Nechiporenko
>            Priority: Critical
>             Fix For: 2.1.3
>
>         Attachments: AMBARI-13580.patch
>
>
> Some Flume widgets have one parameter (sum) which isn't displayed on UI correctly if
y = 0 for any time value. Those widgets display colored area under dependency graph line,
so in this case no area is painted, but graph line is also not drawn which is the issue.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message