ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Andrii Tkach (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (AMBARI-13580) Area graph is empty when metrics value is 0 for any displayed time moment
Date Tue, 27 Oct 2015 12:34:27 GMT

    [ https://issues.apache.org/jira/browse/AMBARI-13580?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=14976295#comment-14976295
] 

Andrii Tkach commented on AMBARI-13580:
---------------------------------------

+1 for the patch

> Area graph is empty when metrics value is 0 for any displayed time moment
> -------------------------------------------------------------------------
>
>                 Key: AMBARI-13580
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13580
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-web
>    Affects Versions: 2.1.3
>            Reporter: Oleg Nechiporenko
>            Assignee: Oleg Nechiporenko
>            Priority: Critical
>             Fix For: 2.1.3
>
>         Attachments: AMBARI-13580.patch
>
>
> Some Flume widgets have one parameter (sum) which isn't displayed on UI correctly if
y = 0 for any time value. Those widgets display colored area under dependency graph line,
so in this case no area is painted, but graph line is also not drawn which is the issue.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message