ambari-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Dmitry Lysnichenko (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (AMBARI-13568) RU - Downgrade from 2.3 to 2.2 may fail if configs were not back'ed up
Date Mon, 26 Oct 2015 18:10:27 GMT

     [ https://issues.apache.org/jira/browse/AMBARI-13568?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Dmitry Lysnichenko updated AMBARI-13568:
----------------------------------------
    Component/s: ambari-server

> RU - Downgrade from 2.3 to 2.2 may fail if configs were not back'ed up
> ----------------------------------------------------------------------
>
>                 Key: AMBARI-13568
>                 URL: https://issues.apache.org/jira/browse/AMBARI-13568
>             Project: Ambari
>          Issue Type: Bug
>          Components: ambari-server
>            Reporter: Dmitry Lysnichenko
>            Assignee: Dmitry Lysnichenko
>             Fix For: 2.1.3
>
>         Attachments: AMBARI-13568.patch
>
>
> Decided to downgrade before the configs were back'ed up, so in ru_set_all.py's _unlink_config()
method, it failed while calling "mv".
> Fixed the python code to corespond to method pydoc



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message